Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
4 votes
1 answer
43 views

Follow button does not work when reviewing a question or answer

Title explains. Pressing the "follow" button under a question or answer in the review section does nothing. I tested this both in the "late answers" and "first posts" ...
user avatar
  • 1,333
7 votes
0 answers
26 views

Why did my icon / avatar thing change

I used to have a blue icon/avatar, now I have a brown one, with a different pattern. I don't think I did anything that would have changed it. Any idea what happened? I don't feel like myself anymore…
user avatar
  • 14.3k
4 votes
0 answers
34 views

Bounty question stuck in "Featured" tab for more than two weeks now

Why is this question still showing up in the "Featured" tab? It was last edited on Jul 31, over two weeks ago. Carb. Rebuild or Adjustment?
user avatar
  • 39k
7 votes
1 answer
34 views

Unable to propose migration other than to meta.mechanics.SE

I flagged this question as belonging on another SE site (robotics), but the only option I was given for where to put the question was here on Meta. Shouldn't there be a way to select the site I think ...
user avatar
  • 14.3k
5 votes
1 answer
52 views

User Reputation Page Not Reporting Correctly

On the Users page if you look at the points under the monthly link, it shows the points for top point getters is greatly exaggerated. Look at dlu's points, which is shows 2591 for the month, yet if ...
user avatar
3 votes
1 answer
21 views

Why do different review queues have different options?

Probably more a question for the main SE people, but why aren't all the options available to all the review queues? I just had an answer come up in the 'low quality posts' queue that appeared to be ...
user avatar
  • 28.6k
6 votes
1 answer
48 views

Header is shifted because title is too long

Disclaimer: I'm not a regular user of this site. I visited from Meta Stack Exchange to flag spam. The links are pushed out of the header because the title of the site is too long: This issue is also ...
user avatar
  • 101
3 votes
1 answer
29 views

Why wrong with the MVM&R Holder in Area 51

I go and check on the Area 51 place holder site to ensure we are doing what we need to be doing in order to make it out of Beta. I think there's something wrong with it, because it is showing we have ...
user avatar
6 votes
2 answers
33 views

Review count in the status bar showing review items when there are none

As the picture illustrates the review count in the status bar showing review items when there are none.
user avatar
5 votes
0 answers
75 views

Flags not showing up

Flags don't show up when I refresh the page. This happens regularly. I switch to the tab in chrome with the site already up. I refresh the page by hitting the reload button, or clicking on the logo....
user avatar
3 votes
0 answers
35 views

BUG: Unable to flag question as a duplicate, selection code has issues

When trying to flag a question as a duplicate I followed the choices of radio selections to the end but it won't post the flag. It only deselects the radio select and puts a small red rectangle on ...
user avatar
  • 1,594
4 votes
0 answers
37 views

Site title in chat's footer is impossible to read

Bottom right corner of chat reads: The link is slightly hard to click and impossible to read. Could use a linebreak, obviously. For reference, Cog Sci's footer link looks like this: The header in ...
user avatar
5 votes
1 answer
29 views

Maintainance tag should be synonym with Maintenance

Looks like a spelling mistake?
user avatar
3 votes
1 answer
33 views

Did not receive Enlightened badge

I was skimming through my badges and noticed that I have an accepted answer (for How to maintain a sometimes-used vehicle) with 10+ up votes yet I do not have the Enlightened badge. Looking at the ...
user avatar
  • 2,612
5 votes
1 answer
34 views

bug in tag synonyms page

I believe I found a bug while adding a tag synonym. When I was typing in a search for 'mercedes' I get this result: Not sure if this is normal behavior or if this is a bug.
user avatar
  • 2,612
4 votes
1 answer
45 views

Why Can I Edit One Question But Not Another?

Background Information: We're still in private beta, so all users have all privileges. Both questions are not community wiki. They are standard, normal questions. No edit option on this question, ...
user avatar
  • 1,943